Откат php

О виртуальном выделенном сервере

Модераторы: dobs, ArniXXX, hostess, pseudo

Сообщение
Автор
dobs
HO Moderators
Сообщения: 2504
Зарегистрирован: Вс апр 09, 2006 14:42
Откуда: /home/Ukraine/Kiev
Контактная информация:

#16 Сообщение dobs » Пн июн 06, 2011 13:54


pseudo
HO Support
Сообщения: 136
Зарегистрирован: Чт май 20, 2010 10:24
Откуда: kyiv.ua
Контактная информация:

#17 Сообщение pseudo » Пн июн 06, 2011 13:59

LiMTeaM писал(а):
pseudo писал(а):Окрім gcc треба встановити, як мінімум, glibc-devel.
Этот пакет также установлен:

Setting up Install Process
Package glibc-devel-2.13-1.x86_64 already installed and latest version
Nothing to do
bash-4.1#
Я не можу сказати, чого йому мало. Якщо вже Ви збираєте ПЗ з вихідних кодів, то зверніться до його розробників щодо потреб в збірці, почитайте configure.log чи як там його звуть... Адже ми не збираємо код, ми використовуємо готові бінарні пакети для вибраного дистрибутива.
Лучше обрез в руках, чем Калашников на складе

dobs
HO Moderators
Сообщения: 2504
Зарегистрирован: Вс апр 09, 2006 14:42
Откуда: /home/Ukraine/Kiev
Контактная информация:

#18 Сообщение dobs » Пн июн 06, 2011 14:07

Мейби надо еще
gcc

Ответить