Служба поддержки?

О виртуальном выделенном сервере

Модераторы: dobs, ArniXXX, hostess, pseudo

Сообщение
Автор
dobs
HO Moderators
Сообщения: 2504
Зарегистрирован: Вс апр 09, 2006 14:42
Откуда: /home/Ukraine/Kiev
Контактная информация:

#16 Сообщение dobs » Пт июн 03, 2011 19:53

А когда заработает зеркало http://ftp.colocall.net/pub/fedora/linux/releases/15/ а то пора б уже обновить его...

LiMTeaM
Сообщения: 80
Зарегистрирован: Сб май 28, 2011 10:09

#17 Сообщение LiMTeaM » Вс июн 05, 2011 22:54

Как можно сделать downgrade на пхп 5.2?

dobs
HO Moderators
Сообщения: 2504
Зарегистрирован: Вс апр 09, 2006 14:42
Откуда: /home/Ukraine/Kiev
Контактная информация:

#18 Сообщение dobs » Пн июн 06, 2011 00:47

http://www.ho.ua/forums/viewtopic.php?t=7126 соседний топик...

pseudo
HO Support
Сообщения: 136
Зарегистрирован: Чт май 20, 2010 10:24
Откуда: kyiv.ua
Контактная информация:

#19 Сообщение pseudo » Пн июн 06, 2011 12:44

0z0n писал(а):
pseudo писал(а): А коли це було? :) Я ж сказав, на поточний момент. Може, скоро буде 15та :)
14 мая 2011 года =)
Ну, нам же потрібна не просто Fedora, а працююча зв'язка Fedora+ISPManager+Openvz. Поки що її у мене нема.
А когда заработает зеркало http://ftp.colocall.net/pub/fedora/linux/releases/15/ а то пора б уже обновить его...
Уже працює. Там була трабла на самому мірор-сервері, зараз, наче, все в нормі. Але я б не радив сильно поспішати з оновленнями на vps. Можуть бути нюанси, я ще не вирішив їх.
Как можно сделать downgrade на пхп 5.2?
Я б не радив, його вже давно ніхто не підтримує, пора закопати стюардесу.
Лучше обрез в руках, чем Калашников на складе

LiMTeaM
Сообщения: 80
Зарегистрирован: Сб май 28, 2011 10:09

#20 Сообщение LiMTeaM » Пн июн 06, 2011 13:16

может и не поддерживают, но скрипты то остались и у меня трекер не работает на версии 5.3 ему подавай 5.2

pseudo
HO Support
Сообщения: 136
Зарегистрирован: Чт май 20, 2010 10:24
Откуда: kyiv.ua
Контактная информация:

#21 Сообщение pseudo » Пн июн 06, 2011 14:00

LiMTeaM писал(а):может и не поддерживают, но скрипты то остались и у меня трекер не работает на версии 5.3 ему подавай 5.2
Може, є сенс оновити трекер? Всі підтримувані на сьогодні програмні продукти вже давно працюють з php-5.3 у вигляді актуальних версій.
Лучше обрез в руках, чем Калашников на складе

LiMTeaM
Сообщения: 80
Зарегистрирован: Сб май 28, 2011 10:09

#22 Сообщение LiMTeaM » Пт июн 10, 2011 17:29

pseudo писал(а):
LiMTeaM писал(а):может и не поддерживают, но скрипты то остались и у меня трекер не работает на версии 5.3 ему подавай 5.2
Може, є сенс оновити трекер? Всі підтримувані на сьогодні програмні продукти вже давно працюють з php-5.3 у вигляді актуальних версій.
была бы возможность обновить скрипт, не парился бы с php

P.S. Скажите, как переустановить сервер? у меня в панель управления не заходит, хотя я в конфиги не залазил

захожу через шелл и пишу команду:
bash-4.1# apachectl restart
apachectl: Configuration syntax error, will not run "restart":
Syntax error on line 6 of /etc/httpd/conf.d/phpmyadmin.conf:
Invalid command 'php_admin_value', perhaps misspelled or defined by a module not included in the server configuration

В 6 строке файла phpmyadmin.conf:

Код: Выделить всё

php_admin_value open_basedir /usr/share/phpMyadmin:/etc/phpMyadmin:/etc/
bash-4.1#

dobs
HO Moderators
Сообщения: 2504
Зарегистрирован: Вс апр 09, 2006 14:42
Откуда: /home/Ukraine/Kiev
Контактная информация:

#23 Сообщение dobs » Сб июн 11, 2011 16:03

Покажите выдачу

Код: Выделить всё

apachectl -t -D DUMP_MODULES

LiMTeaM
Сообщения: 80
Зарегистрирован: Сб май 28, 2011 10:09

#24 Сообщение LiMTeaM » Сб июн 11, 2011 16:28

dobs писал(а):Покажите выдачу

Код: Выделить всё

apachectl -t -D DUMP_MODULES

bash-4.1# apachectl -t -D DUMP_MODULES
Syntax error on line 6 of /etc/httpd/conf.d/phpmyadmin.conf:
Invalid command 'php_admin_value', perhaps misspelled or defined by a module not included in the server configuration
bash-4.1#

dobs
HO Moderators
Сообщения: 2504
Зарегистрирован: Вс апр 09, 2006 14:42
Откуда: /home/Ukraine/Kiev
Контактная информация:

#25 Сообщение dobs » Сб июн 11, 2011 17:12

Добавьте временно коммент к php_admin_value и попробуйте еще раз получить список модулей

pseudo
HO Support
Сообщения: 136
Зарегистрирован: Чт май 20, 2010 10:24
Откуда: kyiv.ua
Контактная информация:

#26 Сообщение pseudo » Вт июн 14, 2011 11:08

LiMTeaM писал(а): захожу через шелл и пишу команду:
bash-4.1# apachectl restart
apachectl: Configuration syntax error, will not run "restart":
Syntax error on line 6 of /etc/httpd/conf.d/phpmyadmin.conf:
Invalid command 'php_admin_value', perhaps misspelled or defined by a module not included in the server configuration

В 6 строке файла phpmyadmin.conf:

Код: Выделить всё

php_admin_value open_basedir /usr/share/phpMyadmin:/etc/phpMyadmin:/etc/
bash-4.1#
В apache не завантажено модуль php/php5. Можливо, Ви зібрали php без підтримки модуля для apache.
Лучше обрез в руках, чем Калашников на складе

LiMTeaM
Сообщения: 80
Зарегистрирован: Сб май 28, 2011 10:09

#27 Сообщение LiMTeaM » Вт июн 14, 2011 15:41

Как можно вернуть сервер к начальным установкам?

pseudo
HO Support
Сообщения: 136
Зарегистрирован: Чт май 20, 2010 10:24
Откуда: kyiv.ua
Контактная информация:

#28 Сообщение pseudo » Вт июн 14, 2011 15:48

Можна перевстановити всю систему заново. Пишіть в саппорт.
Тільки збережіть резервну копію, дані сервера не буде збережено при перевстановленні. Нова система буде Fedora 15.
Лучше обрез в руках, чем Калашников на складе

LiMTeaM
Сообщения: 80
Зарегистрирован: Сб май 28, 2011 10:09

#29 Сообщение LiMTeaM » Вт июн 14, 2011 15:50

я написал. только если можно, можно установить с поддержкой php 5.2?

pseudo
HO Support
Сообщения: 136
Зарегистрирован: Чт май 20, 2010 10:24
Откуда: kyiv.ua
Контактная информация:

#30 Сообщение pseudo » Вт июн 14, 2011 16:19

Встановлюється.
Ні, php-5.2 не підтримується. Про це вже не раз писалось як на сторінках форуму, так і в листах.
Лучше обрез в руках, чем Калашников на складе

Ответить