Установка Zend Optimizer

О виртуальном выделенном сервере

Модераторы:dobs, ArniXXX, hostess, pseudo

Сообщение
Автор
White Fang
Сообщения:10
Зарегистрирован:Сб июл 03, 2010 12:10
Контактная информация:

#16 Сообщение White Fang » Вт май 03, 2011 22:18

аналогичная ситуация - не получается установить этого зверя :)

может кто нашел выход? подскажите плиз что можно сделать!

pseudo
HO Support
Сообщения:136
Зарегистрирован:Чт май 20, 2010 10:24
Откуда:kyiv.ua
Контактная информация:

#17 Сообщение pseudo » Ср май 11, 2011 17:21

White Fang писал(а):аналогичная ситуация - не получается установить этого зверя :)

может кто нашел выход? подскажите плиз что можно сделать!
Стюардеса вже сто років як померла, закопайте. Давно пора використовувати php-5.3.
Лучше обрез в руках, чем Калашников на складе

ArniXXX
HO Moderators
Сообщения:420
Зарегистрирован:Сб янв 19, 2008 16:02
Контактная информация:

#18 Сообщение ArniXXX » Ср май 11, 2011 20:54

Ще ціла купа хостерів не в курсі що вже вийшов 5.3. Ось цей наприклад, http://mirohost.net/ наче престижна контора, і таке неподобство.

pseudo
HO Support
Сообщения:136
Зарегистрирован:Чт май 20, 2010 10:24
Откуда:kyiv.ua
Контактная информация:

#19 Сообщение pseudo » Чт май 12, 2011 12:21

ArniXXX писал(а):Ще ціла купа хостерів не в курсі що вже вийшов 5.3. Ось цей наприклад, http://mirohost.net/ наче престижна контора, і таке неподобство.
Хех
Поддержка всех распространенных сетевых технологий (CGI, Perl, GCC, SSI, SSL, PHP 4 + MySQL 4 или PHP 5 + MySQL 5)
php4 вже навіть і не знайдеш ніде, як і mysql4. Або вони сто років сайт не оновлювали, або у них є час та натхнення власноруч підтримувати непідтримувані продукти, або вони давно не цікавляться безпекою своїх клієнтів. Я думаю, що правда являє собою суміш першого і третього.
По ділу: php-5.2 не підтримується:
http://www.php.net/archive/2010.php#id2010-12-16-1
[16-Dec-2010]
The PHP development team would like to announce the immediate availability of PHP 5.2.16. This release marks the end of support for PHP 5.2. All users of PHP 5.2 are encouraged to upgrade to PHP 5.3.
Насправді, був ще реліз 5.2.17, який дотепер має незакриті дірки, які вже ніхто не виправляє.
Дуже раджу не використовувати софт, який не підтримують навіть виробники. Я, звичайно, не можу сказати нічого хорошого про авторів php за їх схильність міняти синтаксис і заставляти розробників щоразу допилявати сайти під новий реліз, тим паче, не мінорний, але то все лірика. Нам з цим жити. Або не використовувати CMS на php.
Лучше обрез в руках, чем Калашников на складе

Ответить